钢筋平法图集G101部分勘误及问题汇总

版权:陈青来

制作：鲁班软件
2005年11月


目 录

一、关于钢筋图集03G101-1部分勘误
二、平法柱问题解答
三、平法墙问题解答
四、平法梁问题解答
五、综合问题解答


1、关于钢筋图集03G101-1部分勘误

关于钢筋图集03G101-1部分勘误
1、第15页第3.3.1条第三行末“3.3.4”应为“3.3.3”。
2、第27页图4.2.5单跨井字梁“JSL7(1)”应为“JZL7(1)”。
3、第43页图A中的柱内侧钢筋引注“laE”应为“la”。
4、第47页转角墙构造中上下相邻两排水平筋交错搭接的左边起点距暗柱边缘，加注“≥0”。
5、第47页左边中间端柱转角墙构造最上边一行尺寸标注应为“伸至对边≥0.4laE”，漏印“0.4”。
6、第47页端部暗柱墙构造中剪力墙水平筋弯钩位置稍往后退，在暗柱端部纵筋后“扎进”暗柱；
7、第54页上图和下图跨中引注“贯通筋”应为“通长筋”。
8、第55、56页上图跨中引注“贯通筋”应为“通长筋”。
9、第67页1—1右上“按54页”应为“按48页”。
10、68页上图、中图左下方的小图及引注“当下部纵筋直锚长度不足时可弯锚”应删除。03G101-1勘误、调整和增补第11至31项
11、（勘误）第3页“构件代号”第2栏第5行“非边缘端柱”应为“非边缘暗柱”。
12、（勘误）第19页最下边一行“注”中“混凝土标号”应为“混凝土强度等级”。
13、（勘误）第19、21两页左边“结构层楼面标高结构层高”栏所标出的底部加强部位“－2、－1”层应为“1、2”层。
14、（勘误）第20页“剪力墙柱表”下面一排中部“GYZ2”和第21页1×A～B轴上的GYZ2自标高8.670往上的“T型”配筋截面应为“一型”配筋截面，以符合第18页“构造边缘翼墙（柱）GYZ”的规定。
15、（勘误）第21页连梁（LL）标注中上部纵向钢筋与下部纵向钢筋的分隔“，”号应为“；”号。
16、（调整）第24页左栏最下一行第15～17字“通长筋”改为“全跨相同”。同页右栏倒数第二行调整改为：“其锚固长度与方式同框架梁下部纵筋 ”。
17、（增补）第25页第4.2.4条3款第三行在“另一边省去不注。”与“（图4.2.4a）”之间增补插入：“不适用该规定的情况见下款。”并删去“（图4.2.4a）”。再补充第4款：“4. 当某跨支座与跨中的上部纵筋相同时，可仅在上部跨中注写一次，支座省去不注（图4.2.4a）。”
18、（增补）第33页表《受力钢筋的混凝土保护层最小厚度（mm）》的注增补第5条：“5、板、墙、壳中分布钢筋的保护层厚度不应小于表中相应数值减10mm，且不应小于10mm；梁、柱中箍筋和构造钢筋的保护层厚度不应小于15mm。”
19、（勘误）第34页表头删去“纵向”两字。
20、（调整）第36页“焊接连接”构造对焊接连接点的引注“相邻纵筋交错焊接连接”改为“相邻纵筋交错对焊连接”，防止误解为允许采用搭接焊接。
21、（增补）第36页“注”第5条和第42页“注”第4条后均补充：“也可采用机械连接或焊接连接。”在该两页图2连接点的引注上均增补：“（将柱下端的搭接位置上移至此）”。
22、（调整）第38、39页对焊接连接点的引注“闪光接触对接焊接”去掉“闪光接触”四字，调整为“对接焊接”。
23、（增补）第40页右下“圆柱螺旋箍筋构造”的分图名“2.搭接构造”增补改为：“2.螺旋箍筋搭接构造”。
24、（调整）第47页上排第3图转角墙的水平筋搭接长度“≥LlE（≥Ll）”改为“≥1.2LaE（≥1.2La）。同页“有端柱时剪力墙水平钢筋锚固”构造中加注：“除底部加强部位的端柱外，当剪力墙水平钢筋满足直锚长度或弯锚长度与形式要求时，可不伸至对边。”
25、（调整）第48、49、50页剪力墙身竖向分布钢筋连接构造中的竖向分布钢筋搭接长度“LlE”改为“1.2LaE”，“Ll”改为“1.2La”；接头位置错开距离“≥0.3LlE”和“≥0.3Ll”均改为“≥500”。
26、（增补）第48页“注”增补：“3. 本图集所指小墙肢为截面高度不大于截面厚度3倍的矩形截面独立墙肢。”
27、（调整）第51页双洞口楼层LL去掉中间支座中的两道箍筋。在“连梁、暗梁和边框梁侧面纵筋和拉筋构造”的注中加注：“箍筋封闭位置可在矩形截面的任何一角。”
28、（增补）第54、55、56页“注5”第5行第三字后增补插入：“当支座上部钢筋与通长筋直径相同时，”。
29、（勘误）第65页上图梁下部钢筋锚入支座“（Ll）”应为“（La）”。在“非框架梁L配筋构造”的“注”中补充：“当为光面钢筋时，梁下部钢筋的直锚长度为15d。”
30、（勘误）第66页上边“注1”中的“26页”应为“33页”。同页上所有梁及梁节点的下部钢筋的直锚长度均改为12d，并加注：“当为光面钢筋时，梁下部钢筋的直锚长度为15d。”
31、（增补）对本图集所有与连接和锚固有关的构造说明中增补：“钢筋连接和锚固必须遵守《混凝土结构设计规范》GB50010—2002‘9.3 钢筋的锚固’与‘9.4 钢筋的连接’、《高层建筑混凝土结构技术规程》JGJ3—2002‘6.5钢筋的连接和锚固’的所有规定。”


2、平法柱问题解答

平法柱问题解答
柱问题（1）：
柱纵筋锚入基础的问题，《03G101-1图集》对基础顶面以上的柱纵筋的构造要求讲得比较详细，但是对柱纵筋锚入基础的问题，图集中没有介绍，而且，此类问题查看了一些混凝土构造手册之类也找不到详细的介绍，所以，很有必要在此向专家请教，这些问题也是不少工程技术人员共同的问题。
①柱纵筋伸入基础（承台梁，或有梁式筏板基础的基础梁）的锚固长度是多少？是一个 laE 还是更多？（甚至有人提出 1.5 倍的 laE ）
②当柱纵筋伸入基础的直锚长度满足“锚固长度”的要求，是否可以“直锚”而不必进行弯锚？有的人说可以“直锚”；但又有人说必须拐一个直角弯。
③如果柱纵筋伸入基础必须“弯锚”的话，弯折部分长度是多少？有人说是 10d ,而在《03G101-1图集》第39页“梁上柱LZ纵筋构造”中弯折长度为 12d ，这个规定是否可用于基础？
④同样在《03G101-1图集》第39页“梁上柱LZ纵筋构造”中，规定“直锚部分长度”不小于 0.5 laE ，这个规定是否可用于基础？
⑤当基础梁的梁高大于柱纵筋的锚固长度时，柱纵筋可以不伸到梁的底部。是这样的吗？
⑥当基础梁的梁高小于柱纵筋的锚固长度时，柱纵筋必须伸到梁的底部，然后拐一个直角弯。其弯折部分长度，“剩多少拐过去多少”，显然不合适。这时候，应该用上前面第③条，即规定一个弯折部分长度；同时，也应该检验一下“直锚部分长度”，看看它是否不小于前面第④条规定的“最小直锚长度”。是这样的吗？
答柱问题（1）：
所提问题将会在“筏形、箱形、地下室基础平法国家建筑标准设计03G101-3、-4”中得到相应答案（2003年底陆续推出）。现在简单答复如下：
①⑤柱纵筋一般要求伸至基础底部纵筋位置。特厚基础（2米以上）中部设有抗水化热的钢筋时，基础有飞边的所有柱和基础无飞边的中柱的柱纵筋可伸至中层筋位置；②③当柱纵筋伸入基础的直锚长度满足“锚固长度”的要求时，要求弯折12d；④⑥梁上柱纵筋的锚固要求亦适用于柱在基础中的锚固，但要求柱纵筋“坐底”。

柱问题（2）：
我们在施工中经常遇到柱主筋大变小的问题。试问：当柱子采用电渣压力焊时候有什么限制条件，例：25mm碰焊14mm的钢筋的能不能？
答柱问题（2）：
25mm碰焊14mm，直径相差过大受力时会出现应力集中现象。如果施工规范对大小直径钢筋对焊无限制规定的话，建议直径相差不要超过两级（25与20或18与14）。

柱问题（3）：
柱伸入承台梁或基础梁中，是否设置箍筋？箍筋如何设置？不需加密？此箍筋起什么作用？这个问题如果在施工图中明确标示，就没有问题。如果在施工图中没有明确表出，则施工人员如何执行？现在的情况是各人有各的做法，例如，有的人设置两根箍筋，有的人只设置一根箍筋。
答柱问题（3）：
要设不少于两道箍筋，但不需要加密。箍筋的作用是保持柱纵筋在浇筑混凝土时钢筋之间的相对位置和钢筋笼的定位不受扰动。

柱问题（4）：
柱上端“非连接区”《G101图集》规定，柱的下部，即在楼板梁的上方有一个“非连接区”（是个箍筋加密区），纵筋的接头只能在“非连接区”以上部位（也就是柱的中部）进行。然而，图集没有规定在柱的上部有没有“非连接区”？例如，在柱上部的箍筋加密区或者在柱梁的交叉部位允许不允许纵筋连接？事实上，有的施工人员在上述的柱上部区域进行了钢筋接头。这样，他在柱中部有一个钢筋接头，在柱上部又有一个钢筋接头，违背了“同一纵向受力钢筋不宜设置两个或两个以上接头”的规定。（见《混凝土结构工程施工质量验收规范》）不过，上述规范的用语是“不宜”，并没有强制规定。因此，请教一下上述柱纵筋的接头问题如何解释？如何执行？其中有什么理论根据？
答柱问题（4）：
提问者可能是指00G101，03G101-1中从下层柱的上部到上层柱的下部形成的非连接区是连续的。规范对此规定是“不宜”，未做强制规定，国家建筑标准设计的规定偏严，对保证质量有好处。如果难以做到，结构设计师可以对此规定进行变更。规范用语“不宜”，反映了中国人的辨证思维。对于执行与否，结构设计师有抉择权利。该规定多出于概念设计考虑，未见其理论根据的文章发表。


3、平法墙问题解答

平法墙问题解答
墙问题（1）：
在03G101－1图集中剪力墙竖筋在顶端要求锚入板中有个锚固长度，当剪力墙顶有暗梁AL时，是否只需锚入AL够锚固长度即可？
答墙问题（1）：
 剪力墙竖向钢筋弯折伸入板内的构造不是“锚入板中”（因板不是墙的支座），而是完成墙与板的相互连接。暗梁并不是梁（梁定义为受弯构件），它是剪力墙的水平线性“加强带”。暗梁仍然是墙的一部分，它不可能独立于墙身而存在，所以，当墙顶有AL时，墙竖向钢筋仍然应弯折伸入板中。

墙问题（2）：
剪力墙钢筋、AL钢筋之间相互关系是怎样，图集中为什么不画出？端头直钩是从面筋上过，还是从下面过？直钩所在板中的位置是否有要求？在图集中剪力墙竖筋要求穿越AL，是否理解为剪力墙竖筋从AL钢筋中穿过，若这样剪力墙竖筋保护层又增加了一个AL钢筋直径？
答墙问题（2）：
比较合适的钢筋绑扎位置是：（由外及内）第一层为墙水平钢筋（水平钢筋放在外侧施工方便），第二层为墙竖向钢筋及AL箍筋，第三层为AL纵向（水平）钢筋。端头直钩与AL箍筋为同一层面，所以从面筋上过。墙筋直钩在板中的位置要看板面标高与墙顶标高的关系（特殊情况下二者可能有较小的高差），当二者一平时，墙筋直钩位置在板的上部。

墙问题（3）：
剪力墙端部有暗柱时，剪力墙水平钢筋应该伸入柱钢筋内侧还是外侧，现实中大多数工地都是伸入暗柱主筋外侧，我觉得这样不妥，但图集上没有详细规定，正确的做法应该是怎么样的？
答墙问题（3）：
通常剪力墙水平钢筋放在外侧，如果伸入端柱竖向钢筋内侧时，需要向内弯折，这样做会形成钢筋笼“颈缩”，因此，水平钢筋走暗柱主筋外侧即可。剪力墙尽端不存在水平钢筋的支座，只存在“收边”问题。请参看03G101勘误：6、第47页端部暗柱墙构造中剪力墙水平筋弯钩位置稍往后退，在暗柱端部纵筋后“扎进”暗柱。

墙问题（4）：
 请问陈总在03G101第47页中“剪力墙水平钢筋构造”，为什么取消了原00G101第33页中“剪力墙身水平钢筋构造”的“转角墙，外侧水平钢筋设搭接接头”的构造做法？因为在转角墙外侧设搭接接头比较便于施工，外侧水平筋连续通过转弯在施工中比较困难。
答墙问题（4）：
按照我国施工实践中的传统做法，局部无间隙（纵筋搭接或箍筋局部重叠）的并列钢筋最多为两根（如果严格要求，为保证混凝土对钢筋的360度握裹，不应该允许有无间隙的并列钢筋，请参看35页右上角构造）。由于转角部位存在比较密的箍筋，如果转角墙外侧水平钢筋在阳角位置设搭接接头，则难以保证局部并列钢筋最多为两根，钢筋混凝土中将形成多条贯通内缝，当地震发生时，可能会在此关键部位发生破坏。

墙问题（5）：
关于补强钢筋“缺省”标注的问题。《03G101-1图集》第17页，剪力墙矩形洞口补强钢筋的第（2）条是否和第（1）条相联系的，即：如果设置补强纵筋大于构造配筋，则需注写洞口每边补强钢筋的数值；如果设置补强纵筋不大于构造配筋，则按第（1）条“洞口每边加钢筋≥2Φ12 且不小于同向被切断钢筋总面积的50%”执行。 这样的“缺省”标注规则对圆形洞口是否适用？首先是圆形洞口允许不允许“缺省标注”？如果允许的话，其缺省值是否可用 2Φ12 ？（例如，在第（4）、（5）、（6）条中）
答墙问题（5）：
 两条规定互相联系，在逻辑上是在同一大前提下（洞宽、洞高均不大于800）的两个不同的小前提。由于圆形洞口有可能只切断一个方向上的钢筋，例如梁中部圆洞只切断箍筋，却需要在洞口上下补强纵筋，所以，矩形洞口缺省标注的做法不适用于圆形洞口。

墙问题（6）：
关于圆形洞口补强钢筋设置方式的问题。《03G101-1图集》第17页的第（5）条规定：洞口上下左右每边都设置补强钢筋；但第（4）条只在上下设置、而不在左右设置？
答墙问题（6）：
03G101-1的洞口规则与构造仅适用于剪力墙上（含墙身、墙梁与墙柱）开洞，如果在框架梁或非框架梁上开洞，其构造方式就有所不同了。梁与墙梁的主要受力机理不同，梁的主要功能是承受竖向荷载，连梁的主要功能是协助剪力墙承受横向地震荷载；梁的箍筋主要为保证梁的（受剪）强度而设，连梁的箍筋主要为保证连梁的刚度而设。所以，当设置在连梁中部且直径不大于1/3梁高的圆洞切断了连梁的箍筋时，并不会使连梁的受剪强度减弱到不安全的程度，但却会影响连梁的刚度。所以，第（4）条规定仅需在洞口上下设置“补强钢筋”（严格的说法应是“补刚钢筋”）。

墙问题（7）：
《03G101-1图集》第17页的第（6）条说明了“直径不大于800时”的开洞做法，对于“直径大于800”的圆形洞口怎样处理？
答墙问题（7）：
在剪力墙上开直径800的圆洞情况比较少见，国家建筑标准设计一般主要解决普遍性问题（偶尔涉及特殊性问题）。如果圆洞直径大于800，建议按17页第（3）条洞宽大于800的矩形洞处理，并在圆洞四角45度切线位置加斜筋，抹圆即可。

墙问题（8）：
当（洞宽大于800的矩形）洞口上下使用了补强暗梁以后，洞口左右就不须设置补强钢筋了？其中有什么道理？
答墙问题（8）：
不设置补强钢筋是因为补强钢筋已经不能解决问题了，所以要在洞口两侧按（约束或构造）边缘构件配筋，见17页第（3）条规定。

墙问题（9）：
关于“补强暗梁高度”计算问题《03G101-1图集》第17页第（3）条：“补强暗梁梁高一律定为400，施工时按标准构造详图取值，设计不注。” 这里的“梁高400” 是指混凝土的高度还是箍筋的高度？从第53页右上角图中看来，应该是“箍筋高度”。
答墙问题（9）：
图上已经指示为箍筋高度。

墙问题（10）：
在03G101第48页中“剪力墙竖向钢筋顶部构造”大样图中的“墙柱是否包括端柱还是指暗柱？
答墙问题（10）：
墙柱有10种，详见第12页第3.2.1条和第3.2.2条关于墙柱的定义。

墙问题（11）：
在03G101第48页中“注：1、端柱、小墙肢的竖向钢筋......。”根据该条的规定，端柱、小墙肢在顶部的锚固构造做法是否也得考虑其是边柱、角柱或是中柱？若是边柱、角柱那么其构造就是按照37页或43页，若是中柱那么其构造就按照38页或44页。
答墙问题（11）：
应该这样理解。顺便指出，关于剪力墙还有许多需要进一步研究的问题，在未得出进一步的研究结果之前，现时可以套用框架柱的某些做法。

墙问题（12）：
问：在03G101第21页中，C-D/1-2间，YD1 D=200下面的“2Φ16 Φ10@100（2）”是代表什么意思？
答墙问题（12）：
请见第17页第4条第（4）小条的规定。

墙问题（13）：
 问：03G101-1第47页剪力墙水平钢筋构造在有端柱时，直锚长度小于Lae时，要求端部弯折15d，当剪力墙钢筋较大时，例：25，弯折长达375mm，施工很不方便，此处可否采用机械锚固，锚固长度可折减为0.7Lae，直锚即可满足要求。
答墙问题（13）：
可以采用机械锚固，但有两个条件：1、不适用于墙面与端柱的一个侧面一平的该侧墙面的水平筋；2、水平筋要伸至端柱对边后再做机械锚固头（如果伸至对边≥laE或≥la，则可不设弯钩与机械锚固头）。

墙问题（14）：
问：水平筋在丁字、拐角的做法，哪种符合要求？（见图1、2）
答墙问题（14）：
两种做法，左边的符合要求。左边的做法能够保证混凝土对钢筋比较好的“握裹”，这对于保证钢筋混凝土构件中钢筋与混凝土共同工作是非常重要的。

墙问题（15）：
 剪力墙暗梁主筋遇暗柱时的锚固计算起点？
答墙问题（15）：
 暗梁与暗柱或端柱相连接，暗梁主筋锚固起点应当从暗柱或端柱的边缘算起。

墙问题（16）：
剪力墙水平筋在暗柱中锚固长度满足要求时能否采用直锚，不做15d弯钩？
答墙问题（16）：
按03G101-1规定，在端柱中可以，但在暗柱中不可以。本问题的实质是“剪力墙水平筋是否允许与暗柱箍筋搭接”的问题。暗柱并不是剪力墙墙身的支座，其本身是剪力墙的一部分，如果允许剪力墙水平筋与暗柱箍筋搭接，需要有两个条件：1、暗柱箍筋配置是否考虑了抵抗横向地震作用产生的剪力？2、将暗柱箍筋配置量除去自身主要功能所需部分外，其余量是否“不小于”剪力墙水平受剪钢筋配置量？关于条件1：剪力墙水平钢筋的功能是当横向地震作用产生时保证剪力墙有足够的受剪强度，且其配置量系按总墙肢长度考虑，并未扣除暗柱长度；剪力墙暗柱箍筋的功能主要是保证剪力墙在周期性反复荷载作用下的塑性变形能力，使剪力墙在地震作用下具有较好的延性和耗能能力；在《混凝土设计规范》关于暗柱箍筋的配置规定与计算公式中，并未包括或未明确包括其受剪要求，因此，如果设计工程师为专门考虑的话，条件1不成立。关于条件2：由于条件1的模糊性，因此，无法对条件2做定量描述。由上所述，当两个条件都不确定时，不可轻易地在国家建筑标准设计中普遍允许剪力墙水平钢筋与暗柱箍筋按搭接考虑，但具体工程的设计者可以“具体问题具体分析”，可以根据具体情况对03G101-1中的规定进行变更，国家一级注册结构师应当有这个权力。不可忽视的问题是现行规范要求在剪力墙端部设置的约束边缘构件可长达1/4墙肢长度，两头加起来达到墙肢长度的一半，剪力墙水平钢筋与暗柱箍筋的相关问题，应提到议事日程上来加以解决，最迟到下一次修版时将有所改变。

墙问题（17）：
图集中要求拉筋必须同时拉住（暗柱）主筋和箍筋，如果因此在施工中造成拉筋露筋现象时能否改为只拉住主筋？
答墙问题（17）：
首先明确“拉筋”与“单肢箍”的概念。拉筋要求拉住两个方向上的钢筋，而单肢箍仅要求拉住纵向钢筋。标准设计也要遵守国家规范要求，规范明确规定在剪力墙暗柱中设置拉筋。混凝土保护层保护一个“面”或一条“线”，但难以做到保护每一个“点”，因此，局部钢筋“点”的保护层厚度不够应属正常现象。

墙问题（18）：
03G101-1有端柱时剪力墙水平钢筋直锚长度不够时，做法为直锚0.4Lae，弯锚15d，此时弯折长度较长，此处可否采用03G329-1做法，即在保证直锚大于0.4Lae的条件下，弯折长度为Lae-直锚长度。
 答墙问题（18）：
这样做理论上应该可以，但尚未见相应的试验数据。如果设计者选用了03G329-1，可以这样做。03G101-1是否进行调整，拟提交专家委员会讨论。

墙问题（19）：
剪力墙水平筋用不用伸至柱边？（在水平方向柱子长度远大于lae时）
答墙问题（19）：
要伸至柱对边，其构造03G101-1已表达清楚，其原理就是剪力强暗柱与墙身，剪力墙端柱与墙身本身是一个共同工作的整体，不是几个构件的连接组合，不能套用梁与柱两种不同构件的连接概念。另外请参考“答墙问题（16）”。

墙问题（20）：
主筋与门洞两侧暗梁主筋的关系如何？
答墙问题（20）：
连梁LL主筋与门洞两侧暗梁主筋直径相同且在同一高度时，能通则通，否则各做各。

墙问题（21）：
门洞高度范围的独立暗柱要否设置水平筋？
答墙问题（21）：
不设置，因为独立暗柱全高范围已设箍筋。

墙问题（22）：
在P48页左上角“剪力墙竖向钢筋顶部构造”中，标注了“墙柱或墙身”，是不是说墙柱顶部纵向钢筋构造也是锚入屋面板或楼板LaE(La)?若是如此，那么在同页注中第一条：“端柱.小墙肢的竖向钢筋构造与框架柱相同”该如何解释？抗震情况下，端柱.小墙肢顶部纵向钢筋是该按P37.38页处理还是依据本页顶部构造？
答墙问题（22）：
墙柱有多种（见03G101-1第12页），48页“注”将端柱和小墙肢拿出来另说系描述其特殊性。端柱通常与框梁相连，但小墙肢未必，将两者放到一起规定有进一步研究的必要。在抗震情况下，端柱或小墙肢顶部与框架粮相连时，应按37、38处理；顶部无框架梁时，应按48页处理（构造顶部已注明了“屋面板或楼板”）。

墙问题（23）：
 剪力墙开洞问题：剪力墙水平筋和竖向筋在洞口处的截断，钢筋是直接切断还需要打拐扣过加强筋呢，如需要打拐，长度是多少呢？这个问题在我们工地争论很长时间，施工、监理、甲方均有不同意见，请专家指教，谢谢！
答墙问题（23）：
钢筋打拐扣过加强筋，直钩长度≥15d且与对边直钩交错不小于5d绑在一起；当因墙的厚度较小或墙水平钢筋直径较大，使水平设置的15d直钩长出墙面时，可斜放或伸至保护层位置为止。

墙问题（24）：
1、如果端柱截面远远大于剪力墙水平钢筋的锚固时，那么此时我的剪力墙内侧水平钢筋还需要伸至柱对边吗？比如柱的截面是1200，而水平钢筋的锚固仅为450时？2、如果独立暗柱的截面很大时，比如独立暗柱沿墙方向的长度超过1000时，是否在门洞高度范围内也不需要布置水平钢筋吗？
答墙问题（24）：
1、这个问题涉及面大，解决方案不仅需要经多方研究后确定。我个人的意见是当端柱很大时，没有必要伸到柱对边。不过，如果端柱过大的话，设计可能存在问题，因为高层或超高层抗震框架结构或框剪结构的柱为了满足轴压比要求，下部若干层柱截面往往很大，不得不做成短柱（大于1:4）甚至超短柱（大于1:2），但剪力墙的端柱，通常没有必要做的很大。该问题的解决重点在框架柱而不是剪力墙端柱上。2、独立暗柱（一般不称做“独立”暗柱，《规范》用语为“独立墙肢”），如果沿墙长度比较长，但全墙肢均设置箍筋的话，则不需要再重复加剪力墙水平筋（当然，箍筋的设置必须要满足该墙肢的受剪要求）。如果该墙肢两端设置了端部暗柱，墙身当然要设水平筋。

墙问题（25）：
1、如果连梁两侧没有暗柱时，暗梁主筋的锚固是否应该从洞口边算起？2、如果连梁顶标高与暗梁顶标高相同，可否将连梁的上部主筋与暗梁的上部主筋相互搭接？暗梁的下部主筋伸至暗柱边开始算锚固；这样暗梁的上部主筋就不用伸至暗柱边开始算锚固了。
答墙问题（25）：
1、有无暗柱都应从洞口边缘算起。2、连梁与暗梁的功能不同，要分别保证其构造。连梁和暗梁钢筋的锚固都应从洞口边缘起算，只是方向相反。只有在连梁与暗梁上部纵筋配置相同且梁顶标高相同的特殊情况下，上部钢筋才可连通布置。

墙问题（26）：
1、《00G101图集》只有一种“暗柱”，而现在《03G101图集》变成许多种暗柱，请问这在理论上和工程实践上有什么意义？2、请问“约束XX柱”和“构造XX柱”有什么不同？什么时候用到“约束XX柱”？什么时候用到“构造XX柱”？3、请问“λv区”和“λv/2区”各代表什么意义？其配筋特点有何不同？4、“配筋特征值λv”的数值“0.2”有什么用？还可能取什么数值？5、“约束XX柱”有“λv区”和“λv/2区”，而“构造XX柱”只有“Ac”区，是否这就是它们的区别？“Ac”区的意义是什么？与“λv区”有何不同？6、《00G101图集》的暗柱就是现在的“构造XX柱”，对吗？7、G101图集历来使用的是“抗震等级”而不是“设防烈度”，而《03G101图集》第18页表中用到“一级（9度）”和“一级（7、8度）”？请问“抗震等级”和“设防烈度”有什么联系？（比如说，一级抗震等级对应哪些设防烈度？二三四级抗震等级又分别对应哪些设防烈度？）
答墙问题（26）：
1、新规范GB50010—2002与89规范在剪力墙规定上的主要区别，一是在整体上提出“约束边缘构件”和“构造边缘构件”的概念，二是在部分上明确了“暗柱、端柱、翼墙、转角墙”（见GB50010—2002第195页第11.7.15条和第196页第11.7.16条）。03G101-1的规定，主要与新规范规定相对应，同时引导设计师正确理解和应用新概念以及为施工提供标准构造。2～5、由于大学教科书也在修编，以及全国结构界仍在消化规范提出的新概念（可能还有不同观点），如果提问者对此尚未初步接触，答复及理解这几个问题均比较困难，故请提问者参见《混凝土结构设计规范》GB50010—2002、《建筑抗震设计规范》GB50011—2001、《高层建筑混凝土结构技术规程》JGJ3—2002中的有关章节和后面的条文说明。6、不完全是。7、在同样的设防烈度下，由于结构的高度、结构体系不同，其抗震等级亦不同。就是同一座采用框剪结构体系的建筑，其框架柱与剪力墙的抗震等级也可能不同。规范对混凝土结构地震作用分析以及构造规定，都是按抗震等级划分的。国家标准设计必须与国家规范保持一致。


4、平法梁问题解

平法梁问题解
梁问题（1）：
03G101-1：平法梁纵筋伸入端柱支座长度的两种计算方法：
以第54-55页为例，梁纵筋伸入端柱都有15d的弯锚部分，如果把它放在与柱纵筋同一个垂直层面上，会造成钢筋过密，显然是不合适的。正如图上所画的那样，应该从外到内分成几个垂直层面来布置。但是，在计算过程中，却可以有两种不同的算法，这两种算法都符合图集的规定；
第一种算法，是从端柱外侧向内侧计算，先考虑柱纵筋的保护层，再按一定间距布置（计算）梁的第一排上部纵筋、第二排上部纵筋，再计算梁的下部纵筋，最后，保证最内层的下部纵筋的直锚长度不小于0.4laE；
第二种算法，是从端柱内侧向外侧计算，先保证梁最内层的下部纵筋的直锚长度不小于0.4laE，然后依次向外推算，这样算下来，最外层的梁上部纵筋的直锚部分可能和柱纵筋隔开一段距离。
这两种算法，第一种较为安全，第二种省些钢筋。不知道图集设计者同意采用哪一种算法？
答梁问题（1）：
应按第一种算法。如果柱截面高度较大，按54页注6实行。

梁问题（2）：
关于03G101图集第54页“梁端部节点”的问题，是否“只要满足拐直角弯15d和直锚长度不小于0.4laE的要求，则钢筋锚入支座的总长度不足laE也不要紧。”
答梁问题（2）：
laE是直锚长度标准。当弯锚时，在弯折点处钢筋的锚固机理发生本质的变化，所以，不应以laE作为衡量弯锚总长度的标准，否则属于概念错误。应当注意保证水平段≥0.4laE非常必要，如果不能满足，应将较大直径的钢筋以“等强或等面积”代换为直径较小的钢筋予以满足，而不应采用加长直钩长度使总锚长达laE的错误方法。

梁问题（3）：
对比《96G101》、《00G101》、《03G101》三本图集，在最早的《96G101图集》的“原位标注”中有“第4条”：“当梁某跨支座与跨中的上部纵筋相同，且其配筋值与集中标注的梁上部贯通筋相同时，则不需在该跨上部任何部位重复做原位标注；若与集中标注值不同时，可仅在上部跨中注写一次，支座省去不注（图4.2.4a）。”然而在后面两本图集中，这一条不见了，但“图4.2.4a”依然存在中间一跨的上部跨中进行原位标注的实例。再以《03G101图集》的“图4.2.7”为例，在KL3、KL4、KL5的中间跨，也都采用了“上部跨中注写”的方法，可见这种方法还是很适用的。建议在《03G101图集》中，肯定《96G101图集》“原位标注”中的“第4条”。
答梁问题（3）：
应该在03G101修版时还原该条规定。

梁问题（4）：
《03G101-1图集》第24页“注： 2、当为梁侧面受扭纵向钢筋时，……其锚固长度为 la 或 laE ”。现在的问题是：当抗扭钢筋伸入端支座时，若支座宽度（柱宽度）太小，不满足直锚时，是否进行弯锚？如果进行弯锚，“弯折长度”如何取定？我想到两种办法：
（1）弯折长度=laE - 直锚部分长度（这可能不合适）
（2）弯折长度为“多少倍的 d ” （不会是 “ 15d ”吧？）
答梁问题（4）：
应当勘误。应改为“当为梁侧面受扭纵向钢筋时，……其锚固长度与方式同框架梁下部纵筋 ”。

梁问题（5）：
框架梁钢筋锚固在边支座0.45LAE+弯钩15D，可否减少弯钩长度增加直锚长度来替代？
答梁问题（5）：
不允许这样处理。详细情况请看“陈教授答复（二）”中的“答梁问题（2）”。

梁问题（6）：
(1)《03G101-1图集》第19页《剪力墙梁表》LL2的“梁顶相对标高高差”为负数。如：第3层的LL2的“梁顶相对标高高差”为-1.200 ，即该梁的梁顶面标高比第3层楼面标高还要低1.2m，也就是说，整个梁的物理位置都在“第3层”的下一层（即第2层上）。既然如此，干脆把该梁定义在“第2层”算了（此时梁顶标高为正数），何必把它定义在“第3层”呢？
(2) 类似的问题还出现在同一表格的LL3梁上，该梁的“梁顶相对标高高差”为 0 （表格中为“空白”），这意味着该梁顶标高与“第3层”的楼面标高一样，即该梁整个在三层的楼面以下，应该是属于“第2层”的。
(3) 在“洞口标注”上也有“负标高”的问题。同一页的“图3.2.6a”上，LL3 的YD1洞口标高为 -0.700（3层），该洞 D=200 ,也就是说整个圆洞都在“3层”的下一层（2层）上，既然如此，何必在“第3层”上进行标注呢？
以上提出这些“负标高”问题，主要影响到“分层做工程预算”。因为在分层预算时，是以本楼层楼面标高到上一层楼面标高之间，作为工程量计算的范围。因此，上述的(1)、(2)、(3)都不是“第3层”的工程量计算对象。不少预算员都对上述的“负标高”难以理解。所以，我认为，上述(1)、(3)的“负标高”可以放到下一楼层以“正标高”进行标注。
上述意见妥否？或许有些道理没考虑到？特此请教。
答梁问题（6）：
这个问题看似不大，实际并非小问题。
建筑设计需要建筑师与结构师的协同工作，但在“层的”定义上，建筑与结构恰好差了一层。建筑所指的“某”层，实际是结构计算模型的“某减一”层。例如：一座45层的楼房，建筑从第37层起收缩平面形成塔楼，此时，结构分析时其结构转换层是第36层而不是第37层（关于这一点要引起结构师的注意，搞错的情况并不少见）。
建筑设计的某层平面图，是从该层窗户位置向俯视的水平剖面图。例如：建筑学专业有首层建筑平面布置图，而结构专业通常为基础结构平面布置图（亦为俯视图），且结构意义上属于第一层的梁（与第一层的柱刚接形成第一层框架且承受二层平面荷载的梁）在基础平面（俯视）图上是看不到的，实际设计时也不在该图上表达。
搞建筑设计，建筑学专业是“龙头”，结构师有必要在“层的”定义上与建筑师保持一致，以使建筑师与结构师对话方便。因此，某层结构平面布置图应当与该层的建筑平面布置图相一致。在层的定义上与建筑学专业保持一致后，结构所说的某层梁，就是指承受该层平面荷载的梁（站在该层上，这些梁普遍在“脚下”而非在“头顶之上”）。
为将结构平面的“参照系”确定下来，03G101-1对“结构层楼面标高”做出了明确规定（详见第1.0.8条），并对“梁顶面标高高差”也做出明确规定（详见第3.2.5条三款和第4.2.3条六款）。
以上规定已经受了全国十几万项工程实践的检验，结构设计与施工未发生普遍性问题，但对施工预算员则提出了更高的技术要求。任何一种技术都不是完美的（哲学意义上的美都是带有缺陷的美），这也许正是“平法”的缺陷之一。

梁问题（7）：
在03G101第29页中第4.5.1条中"当梁的下部纵筋不全部伸入支座时,不伸入支座的梁下部纵筋截断点距支座边的距离,在标准构造详图中统一取为0.1ln(ln为本跨梁的净跨值)".可是在00G101中第23页,却规定的统一取为0.05ln(ln为本跨梁的净跨值),请问陈总这两个取值一哪个为准,是03G101修改了以前的数据?还是印刷上的错误?
答梁问题（7）：
以03G101-1为准。应当注意，结构设计师在采用该措施时，一定要细致地分析。钢筋的截断点无论定在何位置，都是一个“参照点”。结构设计师要从该参照点往跨内推算出：
1、该点距按正截面受弯承载力计算“不需要该钢筋的截面”位置再加上“适宜的锚固长度”的距离；
2、该点距抵抗弯矩图上“充分利用该钢筋的截面”位置再加上“适宜的长度”的距离。两个距离推出后取较长者，并以此决定截断几根钢筋。因此，截断点位置距离支座边缘的多少，均不会影响梁的安全度。
00G101提出该项措施，处于以下考虑：1、当梁的正弯矩配筋较多时，例如配置两排甚至三排正弯矩钢筋，没有必要全部锚入支座；2、我国钢筋混凝土结构节点内的钢筋“安排”存在一些问题，问题之一就是把不必要的钢筋也锚入节点，十分拥挤，严重影响节点的刚度；3、把不需要锚入节点的钢筋在节点外截断，是世界各国的普遍做法。由以上思路出发，似乎只要将不需要的钢筋从节点外断开就可以达到目的，于是确定了截断点距支座边缘1/20净跨值。但经过进一步的分析，在0.05ln位置截断一部分钢筋，距离支座很近，可能会影响伸入支座的钢筋的受剪销栓作用，如果距离大约一个梁的高度，即1/10净跨值，对受剪销栓作用的影响就很小了。应该说，03G101-1的规定在概念上更趋于合理。
当然，究竟截断几根钢筋，既要符合规范要求，又要满足受力要求。现在的问题是，规范对此并未“直接”做出明确的规定。应该理解的是，规范不会去“包打天下”，也不可能做到“包打天下”，结构方方面面问题的处理，还要依据结构基本理论、概念设计和经验。前面所述“不需要该钢筋的截面”位置再加上“适宜的锚固长度”和“充分利用该钢筋的截面”位置再加上“适宜的长度”就需要结构设计师细致地分析而后决定。

梁问题（8）：
请教陈总，在03G101-1中，楼层框架梁纵筋构造分一二级结构抗震等级和三四级结构抗震等级两种构造，我对照半天，硬是没看出一二级和三四级结构抗震等级构造有什么区别，请陈总指教。若是没区别，何不合并？像屋面框架梁一样。
答梁问题（8）：
 二者的确没有区别，可能会在下一次修版时合并。
03G101-1修编初稿和中稿的一、二级抗震等级与三、四级是有区别的，其主要区别是将35页右上角的构造规定用于一、二抗震等级（以后再过渡到所有抗震等级甚至非抗震等级）。后经校对、审核、评审与再思考后，感到时机尚未成熟，需要再做一些前期工作来创造彻底改变这种传统做法的条件。现阶段先把该构造放到35页的共用构造中，观察一下我国结构施工界对其反应。03G101-1定稿保留这个样子，考虑到一是不影响使用，二是为修版保留可能需要的空间（通常新规范体系最初需经若干次修定才会稳定下来，规范一改，国家标准设计也要跟着改）。
我国结构施工的传统做法是将两边（等高）梁的下部筋并排锚入柱节点中，这是发达国家已经废弃的做法。混凝土里并排紧挨着的两根钢筋，存在一条线状通直内缝，当受力时，这条内缝就可能发展成破坏裂缝，这对于抗震结构可能是严重隐患。再者，假如两边梁（约80%的梁）的下部钢筋刚好满足钢筋的净距要求，相向并排锚入柱节点后，就不能满足钢筋的净距要求了。抗震结构要求做到的“三强”：“强柱弱梁、强剪弱弯、强节点强锚固”中的强节点强锚固便得不到保证。由于节点内先天存在多条线状通直内缝，以及钢筋之间净距不足，将会影响节点区的刚度，削弱节点的塑性变形能力，对于高抗震等级的结构而言有可能是非常严重的问题。

梁问题（9）：
P62.63页中，KL.WKL箍筋加密区大于等于2hb且大于等于500，在注中，指出hb 为梁截面高。而在同页，“梁侧面纵向钢筋构造和拉筋”中,hw为梁截面高，当然，这里有文字标注，不会不明白，可在P66页，纯悬挑梁中l<4hb时，这里hb没文字说明，就让人糊涂了。建议陈总，是不是在同一页中同一构件采用同一符号？可能的话，同一图集中，最好同一符号只代表一个构件，一个构件只有一个符号。不知道是不是我理解错了？
答梁问题（9）：
（国际）工程界的惯例为：主字母h代表英文height（高度），主字母b代表英文breadth（宽度）；脚标b代表英文beam（梁），脚标c代表column（柱）。hb与bb分别代表梁截面高度与宽度，hc与bc分别代表柱截面高度与宽度。考虑到我国施工界的具体情况，今后应在标准图中加以解释。

梁问题（10）：
1、P66页悬挑梁配筋构造中，纯悬挑梁XL下部筋锚入支座12d,而在C图中锚入的是15d,那个正确？
2、P65页非框架梁L配筋构造中，下部筋在中间支座锚固12d(Ll).P66页L中间支座纵向钢筋构造中。
3、3节点下部筋在中间支座锚固均为15d(La).那个正确？
4、P65页非框架梁L配筋构造中，注：1、La取值见26页。应为33页。
答梁问题（10）：
1、应统一为12d或15d，拟经研究后勘误；
2、应统一为12d或15d，拟经研究后勘误；
3、图名下有注“括号内的数字用于弧形非框架梁”
4、（实为P66页注）有误，应勘误。

梁问题（11）：
1、梁内纵向受拉钢筋是否非采用直锚。采用此作法后在一个框柱上相互四排钢筋混凝土能难在此节点灌实？
2、能否用纵向钢筋在1/4处，加密区外焊接通过。施工中此作法也常用？
答梁问题（11）：
问题指上部还是下部钢筋？不太清楚。
受拉钢筋通常在梁上部，如果是中间支座要求同一根钢筋贯通，如果是边支座则非锚不可。
如果是中间支座，由于设计者不细心将两边的梁上部钢筋采用不同直径的话，施工方面可以等面积代换为同直径的钢筋。

梁问题（12）：
第54、55、56“贯通筋”改为“通长筋”请问两者有什么区别吗？谢谢！
答梁问题（12）：
我个人的观点是没有什么区别，但规范把说法改了，标准设计也要跟着改，好象改的必要性不大。应注意：“通长筋”指直径不一定相同但必须采用搭接接长且两端应按受拉锚固的钢筋。

梁问题（13）：
关于梁纵筋搭接的问题----能否这样认为只要搭接接头在梁的箍筋加密区之外就可以（全加密除外），而不是一定在Ln/3处搭接？
答梁问题（13）：
搭接同时意味着有截断点，对钢筋混凝土梁支座（上部）负弯矩筋的截断位置，《混规》GB50010-2002第10.2.3条有明确规定（执行时应注意规范用语的“宜”字）。规范对梁下部纵筋的搭接未做限定，根据混凝土结构基本理论，下部钢筋搭接时，一要避开弯矩最大的跨中1/3范围，二要避开梁端箍筋加密区，三要控制搭接钢筋的比例。

梁问题（14）：
梁下部纵筋锚入柱内时，端头直钩能否向下锚入柱内？（我们现场就是这么做的）
答梁问题（14）：
英国人也是这样做的，可以大大改善节点区的拥挤状态，只是要改变我国将施工缝留在梁底的习惯。

梁问题（15）：
1、梁的负弯矩筋上的接头问题。 以梁的第一排负弯矩筋为例，它是在柱外侧 L0/3 处截断的，许多人认为在整个负弯矩筋的范围内是不允许接头的。 但是，有的施工人员在梁的负弯矩筋上进行接头。他倒是躲过了“箍筋加密区”，没在其中接头，而在加密区以外的地方接头。请问在梁的负弯矩筋上允许接头吗？
2、在实际工作中，诸如此类的接头问题比比皆是，施工方面为了节省钢筋，想方设法把钢筋头焊上去，不过，在梁下部纵筋跨中L0/3处、或者支座附近处等明令禁止接头的地方，一般是不会安排接头的；但在没有明确规定的地方，就到处接头了，弄得监理人员无所适从。
例如：柱纵筋在柱上部的箍筋加密区接头；柱纵筋在锚入梁内的部分接头；梁下部纵筋在中间（柱）支座处的接头；梁纵筋在锚入边柱支座中的直锚部位的接头；梁纵筋在锚入边柱支座中的弯锚部位（ 15d 处或 1.7laE 处）的接头; 如此等等。请教一下，上述这些部位果真是允许接头的吗？
答梁问题（15）：
03G101-1明确规定了非连接区，既对节点区和箍筋加密区的连接加以限制。如果实在避不开这些区域的话，需要结构设计师同意并对此规定做出变更。

梁问题（16）：
对一些实际应用中的具体问题讨教一下，这就是平法梁端部接点的构造问题，这是计算梁的上部纵筋和下部纵筋长度的一个必不可少的环节。
我们在前面已经讨论过了梁端部“15d”弯折部分在垂直层面上的分布问题，具体的算法是：“从端柱外侧向内侧计算，先考虑柱纵筋的保护层，再按一定间距布置（计算）梁的第一排上部纵筋、第二排上部纵筋，再计算梁的下部纵筋，最后，保证最内层的下部纵筋的直锚长度不小于0.4laE ”
现在的问题是：这个“一定间距”是多少？（即相邻两个层次的“15d”的垂直段的间距是多少）按照设计院的一般算法，这个间距是25mm。注意，这个间距并非“净距”。因为，他们的计算逻辑是：如果计算“通长钢筋”的长度而两端都考虑这样的“间距”的话，则内层钢筋的总长度比外层钢筋的总长度减少50mm。
我们也是按这个方法进行平法梁钢筋计算的，并且曾经对《03G101-1图集》中的几个框架梁进行了计算。计算结果是，最内层钢筋的“直锚部分”的长度为470mm，略大于“0.4laE ”（其计算结果是440mm）。（注：这是按C20混凝土计算的）
不过，上述的这个25mm的间距，不是净矩，而是钢筋中心线之间的距离。这就是说，如果是Φ25 的钢筋的话，钢筋之间的净距为 0 ！显然，这对于混凝土包裹钢筋的效果带来不利影响。
构造规范中没有明确这种钢筋净距的规定。规范只有：“梁上部纵向钢筋的净距，不应小于30mm和 1.5d ”; “下部纵向钢筋的净距，不应小于25mm和 d ”。
如果增加这种垂直钢筋的净距的话，例如净距为25mm，势必使最内层钢筋的“直锚部分”的长度小于0.4laE 。当然，把纵向钢筋的直径缩小一些，使 0.4laE 的数值变小一些，也是一种方法。但是这样做必然会增加纵向钢筋的根数，使钢筋的水平净距不足30mm或25mm。
实际施工中，人们也总是尽量把梁的纵向钢筋向柱外侧的方向靠，以保证其直锚长度。梁柱结合部的钢筋密度很大，造成混凝土灌注的困难，已经是司空见惯的事实了。
所以，在这里请教一下，设计《G101图集》时的初衷，上述这种垂直钢筋的净距有没有？取多少？
答梁问题（16）：
严格地讲，无论水平放置还是垂直放置的钢筋，都应当满足“净距要求”，我国施工界的传统做法在这方面问题比较多，也比较严重（有的工程节点区钢筋甚至挤的没有了间隙）。提问所指的“一定间距”就是不小于25mm。设计《G101》的初衷，首先是对传统烦琐的结构设计表示方法进行改革，其次是初步将结构构造实行大规模标准化，以保证设计和施工质量。在施工构造标准化的初期，需要尊重以往的施工习惯，然后再对其中不合理的部分进行分阶段修正。例如03G101-1中对柱矩形箍筋复合方式的规定等就是进展之一。

梁问题（17）：
对54页建议：我在某地被要求在柱子左右两边框架梁的下部钢筋在柱节点内切断并搭接(03G101-1第54页有类似节点详图)，这样造成的后果是：至少两层钢筋互相交叉、编网，再加上柱子纵筋，施工困难，无法保证能满足规范其他要求。并且坚决禁止我采用在柱外受力较小处机械连接或焊接的做法，结果我每次出完图后都要用图纸会审的形式通知甲方和施工单位修改设计。
我反问他们原因，答曰：“PxPx软件就是这样出图的、平法说明就是这样画的”。因此，建议如下：
在03G101-1第54页或其他相关页的重要位置用醒目字体作出友情提示：“应尽量避免柱子左右两边框架梁的下部钢筋在柱节点内搭接、接长；当必须在柱内节点处搭接、接长，锚固时采用图示位置搭接、接长、锚固，并应参照35页说明。”
答梁问题（17）：
梁下部钢筋“能通则通”，尽量减轻节点区的“拥挤”现象应该是合理的。机械连接或焊接后，在理论上两根钢筋变成了一根钢筋，只要避开内力较大的区段并控制连接钢筋的数量（比例），应该没有什么问题。但若在国家建筑标准设计中对此做出统一规定，则需要充分依据，需要时间。

梁问题（18）：
第54页（抗震楼层框架梁KL纵向钢筋构造）第6条当楼层框架梁的纵向钢筋直锚大于Lae且大于等于0.5hc+5d时可以直锚。那么例如现场中柱高hc=500mm，底筋为25mm，那么能否直锚？因为25的钢筋的锚固长度为750mm。
答梁问题（18）：
当支座另侧梁底低于该梁梁底时，可以直锚入另侧梁底下部；当两边梁底一平时，按照35页右上构造直锚入另侧梁底下部。

梁问题（19）：
图集上对架立筋的说明好象不太详细,请帮忙解答一下。
答梁问题（19）：
架立筋就是起架立作用的钢筋，从字面上理解即可。架立筋主要功能是当梁上部纵筋的根数少于箍筋上部的转角数目时使箍筋的角部有支承。

梁问题（20）：
梁的下部钢筋能否不锚固在柱子而是锚在另外一根梁内（就是与该钢筋所在梁相垂直的）,因为有时梁柱节点内的钢筋很多12根25的钢筋,使柱节点的有效截面变小且无法振捣。
答梁问题（20）：
当支座另侧梁底低于该梁梁底时，可以直锚入另侧梁底下部；当两边梁底一平时，按照35页右上构造直锚入另侧梁底下部。其原理是：当为非抗震时，两侧梁底根部均受压，对锚固有利；当为抗震时，往复作用的水平地震力交替使一侧梁底受拉的同时又使另一侧梁底受压，亦不影响锚固。但是将梁的下部钢筋拐弯锚入与其垂直的梁中的做法，还未见有关先例。

梁问题（21）：
在框架结构中，两个方向的梁通过同一支座，即类似于井字梁的情况，03G101上的标准图集中同一方向的纵向下部钢筋需有一根钢筋起弯，再进行连接。我想问的是，如果没有另一方向的梁，那么这两跟同向钢筋中可不可以不需起弯，而直接采用绑扎连接？这个问题我们与监理意见不同，因03G101大家都没真正吃透，特向陈教授和各位前辈请教！
答梁问题（21）：
该构造主要保证钢筋之间的净距满足规范要求，同时确保节点的浇筑质量和钢筋的锚固效果，但与另一方向有没有梁无必然关系。

梁问题（22）：
前面提了一个具体的实际问题，即我们对《03G101-1图集》中的KL1和KL2框架梁以“钢筋净距为0 ”（即钢筋的中心线距离为25mm）的方式进行了计算。计算结果是，最内层钢筋的“直锚部分”的长度为470mm，略大于“0.4laE ”（其计算结果是440mm）。如果我们让钢筋有一定的净距（例如25mm），则最内层钢筋的“直锚部分”的长度将要比“0.4laE ”小得多。例中框架梁KL1和KL2的宽度为600mm，梁截面为300×700，纵筋为Φ25 。遇到这样的实际问题时，如何保证钢筋的“一定的净距”呢？
答梁问题（22）：
这个问题提的很好，考虑很细致。通常柱纵筋不一定正好在梁钢筋的延长线上，所以，保证了柱纵筋与梁纵筋的弯钩直段有25mm距离可能会少用一点“距离储备”。但考虑问题不能基于偶然性上，否则将会犯逻辑错误。如果遇到保证每根钢筋之间净距与保证直锚长度不能同时满足的实际情况，解决方案有两个：1、梁钢筋弯钩直段与柱纵筋不小于45度斜交，成“零距离点接触”；2、将最内层梁纵筋按等面积置换为较小直径的钢筋。


5、综合问题解答

综合问题解答
综合问题（1）：
在混凝土结构施工中，出现Ⅳ级钢筋时，它得锚固长度应该如何计算？因在混凝土结构设计规范及混凝土验收规范上都没有出现Ⅳ钢筋，是否国家已经取消了该级别的钢筋用于建筑工程中。谢谢！
答综合问题（1）：
混凝土结构基本理论中，受混凝土的极限应变值的限制，强度过高的钢筋发挥不出其全部作用（这正是混凝土设计规范和施工规范不设Ⅳ级钢筋的理论依据）。所以，即便是Ⅳ级钢筋，其强度设计值也只能取到360N/mm2（与Ⅲ级钢筋相同），且当用于轴心受拉和小偏心受拉构件时只能按300N/mm2取用。因此，高于Ⅲ级的钢筋的锚固长度取值按Ⅲ级钢筋即可。还有，Ⅳ级钢筋的塑性性能和可焊性比新Ⅲ级钢筋差，用在普通混凝土结构中并不合适，也不经济。

综合问题（2）：
03G101与03G329有矛盾时依谁为准？
答综合问题（2）：
03G101在编制时已经尽可能地做到与03G329协调一致。当设计者选用03G101时，应以03G101为准。当设计者既选用了03G101，又选用了03G329时，由于03G101中的构造是与平法施工图配套使用的正式设计文件（详见03G101总说明第4、5两条），如果设计者采用了平法制图规则完成了施工图设计，其构造应以03G101为准；如果未使用平法表达，则不应以03G101为准。

综合问题（3）：
03G101图集中为什么把受力钢筋的锚固长度改了，这些数据不便记忆，施工中也容易出错，为什么不采用整数呢？
答综合问题（3）：
不是03G101把受力钢筋的锚固长度改了，而是《混规》GB50010-2002把原来以5d进位的锚固长度改了。《混规》也是国家建筑标准设计03G101的依据之一。为了方便施工，03G101把规范第9.3条的公式根据不同的钢筋种类、混凝土强度等级以及钢筋直径计算成表格，尽量做到目前的样子。

综合问题（4）：
在“GB50010-2002”混凝土结构设计规范第126页10.1.5条规定板下不受力钢筋伸入支座的锚固长度不应小于5d，我个人认为是否还应该满足伸至支座的中心线位置，这也是一贯的施工做法。
答综合问题（4）：
请注意规范用语“不应小于”的意义。大学教科书中是“=”概念，而工程规范和规程是“≥”的概念，因此，可以伸至支座中心位置。当为非抗震设计时，正常情况下板的下部钢筋在支座部位受压；当为抗震设计时，通常板不作为耗能构件，因而不考虑地震作用的分配，仍然按非抗震设计，板的下部钢筋在支座部位亦受压；在这两种情况下，即便其伸入支座长度为5d，通常也是安全的。执行规范规定时，应特别注意“当连续板内温度、收缩应力较大时，伸入支座的锚固长度宜适当增加”。

综合问题（5）：
有梁式筏板基础问题： ①筏板部分一般为上下两层钢筋网，下层钢筋网片放在最下面，基础梁的整个钢筋（箍筋及纵筋）放在下层钢筋网片的上面。是这样的吗？
②但是，一般图纸在标注基础梁的高度时，梁底标高和筏板板底标高是在同一个高度，这样就出现了“基础梁的有效高度”缩减的问题。因为，首先是梁的下部纵筋的保护层变厚了。（最下面是筏板的保护层，然后是筏板下层钢筋网片的纵横钢筋，然后是基础梁的纵筋，最后才是基础梁的下部纵筋）当我们进行基础梁的强度计算时，应该采用这个“缩减后的有效高度”进行计算。您说对吗？然而，有的设计院并不是这样，甚至连基础梁的箍筋高度还是采用梁高减两倍的保护层来计算的，这显然会造成箍筋“高度太大”。
③至于筏板钢筋网片，纵横两个方向的钢筋哪个在下面、哪个在上面？是否应为：
ⅰ“下层钢筋网片”是短方向的钢筋在下面、长方向的钢筋在上面；
ⅱ“上层钢筋网片”是长方向的钢筋在下面、短方向的钢筋在上面；
ⅲ因为，从“有梁式筏板”的受力结构模型来看，正好是“楼板和梁”的受力结构模型翻转过来。这样的看法对吗？
答综合问题（5）：
1、形基础的钢筋配置包括梁（或暗梁）和板两部分，布筋考虑一般“以梁为先”；
2、比较两个方向上的基础梁，从中判断强者（等高时选跨度较小者，不等高时选高度较大者），与“强梁”相垂直布置第一层（最底层）板筋；
3、在第一层板筋之上并与其垂直布置“强梁”的底层纵筋和第二层板筋（“强梁”的箍筋与第一层板筋在同一层面上插空走过）；
4、再在其上布置另一方向上梁的底层纵筋；
5、板上部面筋的布置依据板区两个方向的跨度。跨度相差较大时，短跨面筋在上，长跨面筋在下；跨度相差不大时，与板底筋的上下保持一致（两个方向的ho相等）；
6、设计时应当充分考虑两个方向梁相交对ho的影响，也应当考虑双向板的ho与单向板不同；
7、“筏形基础”相当于“倒楼盖”的说法不完全正确。当承受地震横向作用是，柱是第一道防线，楼盖梁是耗能构件，所以要做到“强柱弱梁”“强剪弱弯”，梁要考虑箍筋加密区、塑性铰等问题；但筏形基础的基础梁通常不考虑参与抵抗地震作用计算。

综合问题（6）：
凡是“没有明令禁止”的连接区域，钢筋是否就可以连接呢？
答综合问题（6）：
事实上，除高抗震设防烈度的重要构件外，没有明令“完全”禁止的非连接部位。只要保证连接质量和控制连接百分率，在任何位置都可以连接。需要注意的是“尽可能避开”这个要求的含义，如尽可能避开节点区、箍筋加密区、应力（弯矩）较大区等等。

综合问题（7）：
框架顶层端节点处，可将柱外侧纵向钢筋的相应部分弯入梁内作梁上部纵向钢筋使用，也可将梁上部纵向钢筋与柱外侧纵向钢筋在顶层及附近部位搭接。请问陈教授这原理是不是柱与梁是刚节点？那么是不是顶层主梁与柱钢筋连接要这样做，顶层联系梁钢筋与柱钢筋连接是不是可以不这样做的， 只要保证锚固长度就可以了？
答综合问题（7）：
抗震结构柱与梁的连接节点为刚性连接。问题的后半部不好答复，因所提“主梁”与“联系梁” 是否为框架梁还缺少若干判别条件。顶层框架梁与框架柱的连接必须采用该节点构造，但顶层非框架梁通常不与框架柱连接，
所以与该构造无关；遇特殊情况顶层非框架梁的一端与柱相连（另一端以梁为支座）时，由于未形成框架（因而不是框架梁），所以满足锚固条件即可。

综合问题（8）：
有的施工单位和监理都对关于筏片基础的基础梁是否要锚固如果锚固 那 又怎样计算，还有板是否要弯勾？如果弯勾，那采取什么标准？
答综合问题（8）：
1、筏形基础的基础梁主要功能之一是作为框架柱的支座，因此，基础主梁（直接支承框架柱的基础梁）的钢筋（纵筋与箍筋）应在节点区连续布置；基础次梁（以基础梁为支座的基础梁）的钢筋应锚固在基础主梁中（可参考框架梁的锚固方式，但上下钢筋受力性质相反）。
2、筏形基础板尽端钢筋弯钩直段≥12d，当板的上部与下部均配置钢筋时，要采用拉筋将板封边。